Cimeara (cimeara) wrote,
Cimeara
cimeara

If you use WordPress

WordPress is like BlogSpot/Blogger.  You can have a blog on their site or you can install a version on your own site and use your own URL accordingly.   Our regular website's hosting service has just sent out e-mails warning that a major hole has been found in the security for installations of WordPress earlier than version 2.8.4.     If you're one of the people who have installed it on your site, better update the script.
  

Subscribe

  • Holiday Cooking and Viewing

    Happy New Year! somewhat belated but there's still plenty of the year left? Wrapping up the old year, there was lots of unwrapping of very nice…

  • Another year older...

    Long time, no post. Too busy? Too... something. This. Ouch. Rango is a much different movie than I'd been expecting. There were moments of…

  • Readercon

    Readercon was lovely. I met asakiyume and haikujaguar, neither of whom I'd met face-to-face before. I got to have dinner with…

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments